AutoCAD2012安装.NET Framework Runtime 4.0出错

    安装AutoCAD2012,提示某些产品无法安装

AutoCAD2012提示某些产品无法安装

    按照AutoCAD2012的提示,查看“安装日志文件”。看到如下提示:

    Launch
PageOpen LaunchDialog
PageOpen LicenseDialog
PageOpen ProductInfoDialog
PageOpen ProductSelectionDialog2
PageOpen FullProgressDialog
Installing .NET Framework Runtime 4.0: H:\autocad\autocad2012chinese64bit\3rdParty\NET\4\wcu\dotNetFramework\dotNetFx40_Full_x86_x64.exe /q
Install .NET Framework Runtime 4.0 Failed Installation aborted, Result=1603

    是.NET Framework Runtime 4.0安装出错了,看下当前的本季环境,是不是安装了更高版本的.NET Framework Runtime。到“控制面板”里面的“程序和功能”里面去看下,是否存在其他版本的.NET Framework Runtime

在控制面板里删除.NET Framework Runtime4.5

    可以看到,当前计算机上安装了.NET Framework Runtime4.5,把.NET Framework Runtime 4.5删除就可以正常安装AutoCAD 2012了。

如若转载,请注明出处:http://www.codingwhy.com/view/747.html

联系我们

在线咨询: 点击这里给我发消息

邮件:731000228@qq.com